Blog

Check your website – WordPress version hackings

Check your website – WordPress version hackings

Have you checked your website – particularly the last page that you updated?  You need to click onto that page and check it for the “Hacked by …”message.

If you have WordPress version 4.7 or 4.7.1 it is likely that your site may have been Hacked.

WordPress has released a new version 4.7.2 which fixes the vulnerability that allows these hackers to penetrate your site and infect it with multiple files that are difficult to remove.

If you discover your site has been compromised, please call us urgently for assistance as once penetrated, a file uploader is added to the website so that more infections will continue to be uploaded.

Living Web Design can be contacted on 08 8242 5832.